Kinect FORUM

Full Version: Lost posts
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I'm having problems with my thread since 2 days : https://123kinect.com/kinect-forums/Threa...hape-Blog?

When I post, the post doesn't come in, but I know it's there. When I click on this link : https://123kinect.com/kinect-forums/showt...n=lastpost which is supposed to take me to the last post, I end to the first post because It didn't found the last post (I think it is hidden).

I can post in other threads without problems.
OK, thanks for reporting. I've removed an update from the server that should fix it.

How about now? Big Grin
Unfortunately, no.

I made a new post and it worked well, and all the 3 posts (they were merge into one post) that I have made yesterday have reappeared above the new one. So I deleted these 3 old posts and the new one suddenly disappeared (I think it's still there, it's just hidden). Can you see it somewhere ?
Someone replied with success in the thread. I just posted my last workout and it worked. Maybe the problem occure when I'm posting twice in a row ?

UPDATED : I posted a test right after and it worked. So we will see next time I'll post...
So, you're saying it is fixed now or? Smile
I just posted again and it worked. So far so good.
Reference URL's